StarTrac 5400 Bike No Alt Error

Probable Cause

A) Faulty alternator
B) Bad wire harness
C) Faulty lower control board

Corrective Action

A) Check the alternator voltage. Access SYSTEM MEASUREMENTS mode by pressing and holding ENTER, 0, and 2 keys. Continue holding ENTER and 0 keys while releasing the 2. The unit will beep once and SERVICE SETTINGS will appear on the display. Release the ENTER and 0 keys. Press the 8 key. The message MEASUREMENTS will display. Use the SCROLL key to select ALTERNATOR VOLTAGE. Begin pedaling and verify the voltage is between 10.5 and 13.5 VDC. If voltage is not correct, remove the plastic shrouds to gain access to the alternator. Access the MANUAL MODE (from SYSTEM MEASUREMENTS, press ENTER key to return to SERVICE SETTINGS. From the SERVICE SETTINGS press ENTER key to return to MANUAL mode. In MANUAL mode, press the SCROLL key until speed is displayed. Pedal the unit at 1.5mph. Using a volt meter, take an output voltage reading from the alternator. Place the red lead on the alternator red wire connection labeled "B" and the black lead on the alternator black wire/nut labeled "E". Verify 9 – 10 VDC. If voltage is not correct, replace the alternator.

B)If voltage was correct from the alternator, check voltage at the alternator and lower control board. Place the red lead of your volt meter into the red wire at the J4 connector of the lower control board and the black lead of your volt meter on the alternator black wire/nut labeled "E". Verify voltage of 9 – 10 VDC. If voltage is not present, replace the wire harness.

C) Check the alternator voltage again between the alternator and the lower control board. Place the red lead of your volt meter into the yellow wire at the J4 connector of the lower control board and the black lead of your volt meter on the alternator black wire/nut labeled "E". Verify voltage of 8 - 9 VDC. If voltage is not correct, replace the lower board.

Related Items